Announcement Announcement Module
Collapse
No announcement yet.
Column shift problems Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Column shift problems

    This is on a '66 Chevy II Wagon. After reinstalling my auto tranny steering column (removed to replace steering box), I have a problem. When I pull the shifter back towards me (like you do when you're going to put it in gear), I don't feel any resistance. If I push down on the handle, without pulling it back, it will kinda 'slip' through all the gears. I'm guessing something came loose or got unhooked when I pulled the column out.

    I know that when you pull the shifter towards you, there's a piece of the assembly that is push towards the front of the car, letting you shift through the gears. I had my wife sit in the car and pull the shifter towards her and nothing is happening inside the engine bay. I'm guessing something isn't hooked up correctly.

    Any ideas?

    Thanks!
    Last edited by 63ChevyII.com; April 6th, 2012, 12:24 AM.
    6 in a row, makes it go!!
    My Car

  • #2

    Re: Column shift problems

    Been a long time since I drove 3 on the tree. Usually they had 2 tubes used inside the column, 1 for 1&R and the other 2&3. Did you have the steering wheel off? When you trouble shoot anything, re check every thing you did even if you think it had nothing to do with the problem because they're usually the culprit.
    Tom
    Overdrive is overrated


    Comment


    • #3

      Re: Column shift problems

      it's an automatic transmission?
      My fabulous web page

      "If it don't go, chrome it!" --Stroker McGurk

      Comment


      • #4

        Re: Column shift problems

        Did you disconnect the lever rod from the column that goes to the trans by the firewall when changing the steering box? The tab that sticks out of the column is spring loaded. That's the resistance you feel in the shifter when you pull it back.
        BS'er formally known as Rebeldryver

        Resident Instigator

        sigpic

        Comment


        • #5

          Re: Column shift problems

          It's an automatic trans.

          I did disconnect that rod because I needed to remove the column to get the box out.

          Comparing the setup to my '63, I noticed that the tab wasn't sitting on the correct spot for park on the detent plate (i think that's what it's called).

          With some help, I pulled the steering wheel off, rotated the inner part of the column, then 'reseated' everything and it seemed to be working ok the best we could tell without having everything tightened down. I re-installed the steering wheel and now it basically gets stuck in park - pulling the lever still doesn't move the tab forward at all and the detent plate is keeping it in park. I can pull the tab forward by hand from under the hood(it can actually get stuck in the forward position... if I nudge it a bit it will snap back to where it belongs.) and then shift through the gears.

          Here's a diagram of the column. I'm having a hard time seeing how pulling the lever back pushes the tab forward.

          Last edited by 63ChevyII.com; April 6th, 2012, 12:21 AM.
          6 in a row, makes it go!!
          My Car

          Comment


          • #6

            Re: Column shift problems

            At the top end of the inner tube, there's a thick metal strap welded on the side, you can see it in the illustration. THere is a hole in it, although you can't see the hole because there's a washer in the way. The end of the shift lever fits into this hole, and the shift lever pivot is a pin thru the shift collar. What happens is when you pull the lever, the inner end of the shift lever pushes the inner tube down, using that hole.

            I'm guessing the lever popped out of the hole, and you need to get it back in. I would take the whole thing apart, clean it, and carefully inspect it and play with the parts to understand how it all works. Then fix any parts that show wear or damage, and lubricate and reassemble and adjust it.
            My fabulous web page

            "If it don't go, chrome it!" --Stroker McGurk

            Comment


            • #7

              Re: Column shift problems

              That makes sense.

              Thinking about it, I believe the entire housing that the lever goes into (same section that rotates on the column) pulls back towards the steering wheel, maybe up to 3/4". I don't think this happens on my '63. I wonder that if instead of pivoting and pushing that inner tube and tab down, the entire assembly is being pulled back.

              I'll take a look tonight when I get home.
              6 in a row, makes it go!!
              My Car

              Comment


              • #8

                Re: Column shift problems

                Thanks for the help. When I got home from work, I was able to fix it in about 20 mins.

                The housing that the lever goes into interlocks with the rest of the assembly and it shouldn't move back and forth when you pull the lever towards you. I actually had it locked in correctly at one point earlier in the week, but thought something was wrong because the entire column rotated when trying to shift -turns out that this happened because the bracket that connects the column to the dash also keep the outside tube from spinning. This bracket wasn't tightened down all the way the first time around.

                After I figured all of this out, it went together pretty easily. I'm taking the car in tomorrow morning to get aligned and after that point, I'll hopefully be able to start putting some miles on it.
                6 in a row, makes it go!!
                My Car

                Comment

                Working...
                X